Back to overview
Maintenance
Hotfix deployment
Feb 20 at 09:25am CET
–
Feb 20 at 09:35am CET
Affected services
HR-Autopilot Backend
Resolved
Feb 20 at 09:25am CET
Small hotfix
Affected services
Resolved
Feb 20 at 09:25am CET
Small hotfix
Affected services