Back to overview
Resolved

Database migration

Apr 30, 2026 at 10:09pm UTC  –  May 1, 2026 at 12:09am UTC
Affected services
HR-Autopilot Frontend
HR-Autopilot Backend

Resolved
May 1, 2026 at 12:09am UTC

Maintenance ended

Created
Apr 30, 2026 at 10:09pm UTC

Database migration